Save Metro Email Before Account Closure

Overview

  • Metro State University student email accounts remain active as long as a student is enrolled for class at Metro State or another Minnesota State (MinnState) institution.
  • Following graduation or last date of enrollment, accounts may remain enabled up to, but not guaranteed for, 2 years.
  • Create a backup of your emails before your account is disabled.
  • This article covers: How to create a backup of your Metro State emails or migrate your emails to a personal account.

Important:

  • Student MinnState Login: StarID@go.minnstate.edu
  • Student Email Address: firstname.lastname@my.metrostate.edu

Select one of the following Instructions:


Create a backup (Windows)

  1. Download and install Microsoft Office as part of the Microsoft 365 apps for personal use. Instructions to do this are found here: O365: Free for Personally Owned Devices
  2. Open Microsoft Outlook and sign in using your MinnState login
    • Username: StarID@go.minnstate.edu
    • Password: StarID Password
  3. Click on File > Account Settings > Account Name and Sync SettingsUploaded Image (Thumbnail) Uploaded Image (Thumbnail) 
  4. Move the slider under “Download email for the past:” to the right until it shows “All”
  5. Click Next then click DoneUploaded Image (Thumbnail)
  6. Close Outlook and reopen for the changes to take effect
  7. At the bottom of the Outlook window, you will see “Updating Inbox” and a progress bar. Wait for the update to finish.
    • If you have additional folders within your Inbox, you will then see “Updating <FolderName>”. Wait for the remaining folders to update
    • Depending on the size of your mailbox, this may take a long timeUploaded Image (Thumbnail)
  8. After the mailbox has updated, click on FileUploaded Image (Thumbnail)
  9. Click Open & Export > Import/ExportUploaded Image (Thumbnail)
  10. Select “Export to a file” then click NextUploaded Image (Thumbnail)
  11. Select “Outlook Data File (.pst)” then click NextUploaded Image (Thumbnail)
  12. Select your email address as the folder to export from. Leave Include subfolders checked. Click NextUploaded Image (Thumbnail)
  13. Click Browse and choose the destination of the backup file. Click Finish.Uploaded Image (Thumbnail)
  14. If asked to create a password, leave the password blank and click OK
  15. A window will appear showing the progress of the export. Wait for it to finish.
  16. Your backup is now complete

Migrate to Gmail (Windows)

  1. Sign into your personal Gmail account on the web
  2. Click on the Settings gear icon at the top right
  3. Click on See all settingsUploaded Image (Thumbnail)
  4. Click the Forwarding and POP/IMAP tab. In the IMAP access section, click the radio button for Enable IMAP. Click Save ChangesUploaded Image (Thumbnail)
  5. Switch to the Outlook Desktop application
  6. Click File then Add AccountUploaded Image (Thumbnail) Uploaded Image (Thumbnail) 
  7. Add your Gmail account and click ConnectUploaded Image (Thumbnail)
  8. A Gmail sign in will appear. Click NextUploaded Image (Thumbnail)
  9. Enter your Gmail password. Click Sign inUploaded Image (Thumbnail)
  10. Microsoft apps & services will request permissions. Click AllowUploaded Image (Thumbnail) Uploaded Image (Thumbnail)
  11. On the Account successfully added window, uncheck Set up Outlook Mobile on my phone then click DoneUploaded Image (Thumbnail)
  12. Outlook will open with both mailboxes visible. You may have to minimize the Metro email to see the Gmail accountUploaded Image (Thumbnail)
  13. Click on File > Open & Export > Import/ExportUploaded Image (Thumbnail)
    Uploaded Image (Thumbnail)
  14. In the Import and Export Wizard, select Import from another program or file. Click Next.Uploaded Image (Thumbnail)
  15. Select Outlook Data File (.pst) and click NextUploaded Image (Thumbnail)
  16. Use the Browse button to select the .pst backup file created previously. Click NextUploaded Image (Thumbnail)
  17. Highlight the top folder (Outlook Data File)
  18. Use the dropdown menu to change the email account to Gmail. Click FinishUploaded Image (Thumbnail)
  19. Your email will be imported into Gmail. The synchronization status will show at the bottom of the window until completeUploaded Image (Thumbnail)

Migrate to Hotmail (Windows)

  1. Open the Outlook desktop application
  2. Click on File then Add AccountUploaded Image (Thumbnail) Uploaded Image (Thumbnail) 
  3. Enter your email address then click ConnectUploaded Image (Thumbnail)
  4. Sign in to your email with the Microsoft login
  5. After the account is added, click Done. Restart OutlookUploaded Image (Thumbnail)
  6. You will see the Hotmail account listed in your Folder Pane. You may have to minimize the Metro email to see the Hotmail account
  7. Right click on Inbox and click New FolderUploaded Image (Thumbnail)
  8. Name the folder “Metro” to distinguish it as the folder with your Metro email
  9. Make sure to click on the folder to highlight it before the next step or the email will be imported to the wrong folder.Uploaded Image (Thumbnail)
  10. Click File > Open & Export > Import/ExportUploaded Image (Thumbnail) Uploaded Image (Thumbnail)
  11. In the Import and Export Wizard, select Import from another program or file. Click Next.Uploaded Image (Thumbnail)
  12. Select Outlook Data File (.pst) and click NextUploaded Image (Thumbnail)
  13. Use the Browse button to select the .pst backup file created previously. Click NextUploaded Image (Thumbnail)
  14. Highlight the top folder (Outlook Data File)
  15. Change the radio button to Import items into the current folder. Click FinishUploaded Image (Thumbnail)
  16. Your email will be imported into Hotmail. The synchronization status will show at the bottom of the window until completeUploaded Image (Thumbnail)

Create a backup (MacOS)

  1. Download and install Microsoft Office as part of the Microsoft 365 apps for personal use. Instructions to do this are found here: O365: Free for Personally Owned Devices
  2. Open Microsoft Outlook and sign in using your MinnState login
    1. Username: StarID@go.minnstate.edu
    2. Password: StarID Password
  3. Check the version by going to Help in the top ribbon. If it shows Revert to Legacy Outlook, click on that option. If not, go to step 5Uploaded Image (Thumbnail)
  4. Click on Revert. Outlook will close and reopenUploaded Image (Thumbnail)
  5. Click on Tools in the Outlook Ribbon then click on ExportUploaded Image (Thumbnail)
  6. In the Export to Archive File (.olm) window, click ContinueUploaded Image (Thumbnail)
  7. Name the export and select a location so save the file. Click SaveUploaded Image (Thumbnail)
  8. Your email will be exported. Wait for the export to finishUploaded Image (Thumbnail)
  9. When the export finishes, click Finish.Uploaded Image (Thumbnail)

Migrate to Gmail (MacOS)

  1. Sign into your personal Gmail account on the web
  2. Click on the Settings gear icon at the top right
  3. Click on See all settingsUploaded Image (Thumbnail)
  4. Click the Forwarding and POP/IMAP tab. In the IMAP access section, click the radio button for Enable IMAP. Click Save ChangesUploaded Image (Thumbnail)
  5. Switch to the Outlook Desktop application
  6. Add your Gmail account to Outlook by clicking on Outlook > PreferencesUploaded Image (Thumbnail)
  7. Click on AccountsUploaded Image (Thumbnail)
  8. Click on Add an AccountUploaded Image (Thumbnail)
  9. Enter your Gmail address and click Continue.Uploaded Image (Thumbnail)
  10. In Set Up Your Email, click Not Google. This will allow setup of IMAP, which is needed.Uploaded Image (Thumbnail)
  11. In the Choose the provider window, click IMAP/POPUploaded Image (Thumbnail)
  12. Enter your Gmail password and click Add AccountUploaded Image (Thumbnail)
  13. Your browser will open automatically to complete the Google sign inUploaded Image (Thumbnail)
  14. Click Allow for the permission request from Microsoft apps & servicesUploaded Image (Thumbnail)
  15. Allow the webpage to open the Outlook app if promptedUploaded Image (Thumbnail)
  16. Your account has been added to outlook. Click DoneUploaded Image (Thumbnail)
  17. Close the Accounts window if it remains open
  18. Outlook will open with both mailboxes visible. You may have to minimize the Metro email to see the Gmail account
  19. Click Tools in the Outlook ribbon and then click ImportUploaded Image (Thumbnail)
  20. Select Outlook for Mac archive file (.olm). Click ContinueUploaded Image (Thumbnail)
  21. Select the .olm file created previously. Click ImportUploaded Image (Thumbnail)
  22. Wait for the import to finish then click FinishUploaded Image (Thumbnail)
  23. An “On My Computer” folder will appear
  24. Expand the On My Computer folder and then expand the Outlook for Mac Archive OLM folderUploaded Image (Thumbnail)
  25. Click and drag the minnstate folder to the Inbox folder under your Gmail accountUploaded Image (Thumbnail)
  26. Wait for the import to completeUploaded Image (Thumbnail)
  27. Your minnstate folder will appear under the Gmail Inbox folder.Uploaded Image (Thumbnail)
  28. Your emails will sync to Gmail. This may take a long time depending on the size of your minnstate mailbox. Check on the status of the upload by clicking on Tools > Sync StatusUploaded Image (Thumbnail)

Migrate to Hotmail (MacOS)

  1. Open the Outlook desktop application
  2. Click on Outlook > PreferencesUploaded Image (Thumbnail)
  3. Click on AccountsUploaded Image (Thumbnail)
  4. Click Add an AccountUploaded Image (Thumbnail)
  5. Enter your email address and click ContinueUploaded Image (Thumbnail)
  6. Sign into your email with the Microsoft login
  7. After the account is added, click DoneUploaded Image (Thumbnail)
  8. You will see the Hotmail account listed in your Folder Pane. You may have to minimize the Metro email to see the Hotmail accountUploaded Image (Thumbnail)
  9. Click Tools in the Outlook ribbon and then click ImportUploaded Image (Thumbnail)
  10. Select Outlook for Mac archive file (.olm). Click ContinueUploaded Image (Thumbnail)
  11. Select the .olm file created previously. Click ImportUploaded Image (Thumbnail)
  12. Wait for the import to finish then click FinishUploaded Image (Thumbnail)
  13. An “On My Computer” folder will appear
  14. Expand the On My Computer folder and then expand the Outlook for Mac Archive OLM folderUploaded Image (Thumbnail)
  15. Click and drag the minnstate folder to the Inbox folder under your Hotmail accountUploaded Image (Thumbnail)
  16. Wait for the import to completeUploaded Image (Thumbnail)
  17. Your minnstate folder will appear under the Hotmail Inbox folder.Uploaded Image (Thumbnail)
  18. Your emails will sync to Hotmail. This may take a long time depending on the size of your minnstate mailbox. Check on the status of the upload by clicking on Tools > Sync StatusUploaded Image (Thumbnail)

Details

Article ID: 143479
Created
Thu 7/13/23 4:01 PM
Modified
Wed 12/6/23 10:57 AM